Nodejs版本太新导致node-sass依赖获取失败

wuchangjian2021-11-15 18:09:28编程学习

一 概述

        由于本地安装了最新版本的nodejs:
下载 | Node.js 中文网 (nodejs.cn)http://nodejs.cn/download/

        

         

        而代码中的node-sass依赖为:

        

二 完整的错误信息

        

 三 解决方法

        将本地安装的nodejs版本修改为14.18.1版本即可。

相关文章

常用docker启动命令

1.nacos docker run --name nacos --restart...

Java---方法---递归以及重载

Java中的方法类似于C语言中的函数,其作用就是将一些固定作用的代码片段存为一个整体,当...

Servlet

1、Servlet 1.1 Servlet概述         Servlet是SU...

node+koa集成swagger装饰器生成接口文档路由问题

up主在集成swagger时发现官网文档直接写了一个SwaggerRouter做配置的:...

CTF 入坑新生赛 Misc 流量分析2 (图片的查看)

本人小白入门,不到之处请大侠指点!!ÿ...

Kmens算法

KMeans 算法(一)_Stay Focused And...

发表评论    

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。