当前位置: 首页 > news >正文

文华财经期货量化策略抄底准确率高的指标公式,逃顶抄底精准共振起涨信号幅图指标

期货指标公式的万变不离...离均线远了就要往均线靠,这就是乖离。
做多的衰竭,做空的无力,也能根据乖离来判断。

量能的重要性不言而喻,他是一切做多做空的力量来源
摒弃了量能的趋势就是没有方向的车,金叉之后也可能突然下跌,死叉之后也能突然涨停。而量能又决定了趋势的级别。

若指标公式只依照其中某一标准编写,难免有失偏颇。
如只看均线,不看量能,便是只见树叶不见树,只看乖离不看趋势,又会失掉大好行情的主升。
在趋势中依靠乖离来寻找买卖点,依靠量能来判断趋势的级别,不失为编写公式的好方法。


期货指标名称:资金异动抄底买
指标有没有未来函数:无
指标类型:幅图指标
指标源码有无参数:无

指标适用软件:文华财经电脑端,手机端

 


 


指标公式源码如下,
复制粘贴即可,或者【FM22M2】发文件包给您导入
期货指标公式解密,赠指标公式,解决指标问题。
国企期货公司开涨沪,返还部分手续菲。

只做2种共振点:0,NODRAW;
共振1三种买点提示:0,NODRAW;
共振2四种买点提示2K:0,NODRAW;

HLM1:=MA(HHV(H,500),13);
HLM2:=MA(HHV(H,250),13);
HLM3:=MA(HHV(H,89),13);
HLM4:=MA(LLV(L,500),13);
HLM5:=MA(LLV(L,250),13);
HLM6:=MA(LLV(L,89),13);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,30);
关注:MA(IF(L<=LLV(L,42),(HLMH+HLM11*2)/3,0),3)/200,COLORYELLOW;

FILLRGN(关注 >0.00001 , 0.00001, 关注, COLORYELLOW);
FILLRGN(关注 <0.00001 , 0.00001, 关注, COLORYELLOW);


STICKLINE(CROSS(3.8,关注) AND 关注<REF(关注,1),0,3,1,0),COLORFF00FF;
DRAWTEXT(CROSS(3.8,关注) AND 关注<REF(关注,1),3.8,'买底'),COLORFF00FF;
STICKLINE(CROSS(10,关注) AND 关注<REF(关注,1),0,10,2,0),COLORYELLOW;//留下
DRAWTEXT(CROSS(10,关注) AND 关注<REF(关注,1),10,'金山'),COLORYELLOW;
STICKLINE(CROSS(62,关注) AND 关注<REF(关注,1),0,18,4,0),COLORRED;
DRAWTEXT(CROSS(38,关注) AND 关注<REF(关注,1),18,'¥¥¥倾买'),COLORRED;
JS:=LAST(关注>0.618,3,1) AND (COUNT(CROSS(0.618,关注) OR CROSS(62,关注),21)>=2);//留下
STICKLINE(FILTER(JS,13),15,0,4,0),COLORRED;
DRAWTEXT(FILTER(JS,13),15,'★★★牛'),COLORRED;
 

相关文章:

  • [附源码]JAVA毕业设计水果销售管理网站(系统+LW)
  • js 网格卡片交换动画
  • java计算机毕业设计网络游戏管理网站源程序+mysql+系统+lw文档+远程调试
  • web安全之post注入和cookie注入
  • Netty入门——基于NIO实现机器客服案例
  • Python基础-9-类
  • vue 如何获取路由详细内容信息
  • 实验十一 级数与方程符号求解(MATLAB)
  • 解决vite不是内部或外部命令,也不是可运行的程序 或批处理文件。
  • OkHttp3 详解
  • 7个有用的Pandas显示选项
  • 共享车位|基于SpringBoot+vue+node共享车位平台的设计与实现
  • CENTOS上的网络安全工具(十四)搬到Docker上(2)?
  • Springboot你写我评小说同好交流网站hp7zh计算机毕业设计-课程设计-期末作业-毕设程序代做
  • Hbase API
  • java-net-php-python-s2sh教学管理平台hsg8229AGA2录像计算机毕业设计程序
  • JavaScript大作业(餐厅美食网站设计与实现)
  • 能跟CAD、BIM软件联合使用的地图神器,比奥维谷歌地图还方便!
  • 2小时开发《点球射门游戏》,动画演示思路(上),代码已开源
  • 笔试强训48天——day24
  • Ta-Lib源码解析(三):蜡烛图指标 (Candlestick Indicator) #(附Python重构代码和示意图)(补充中)
  • 【嵌入式】MDK使用sct文件将代码段放入RAM中执行
  • 《基于Xilinx的时序分析、约束和收敛》目录与传送门
  • Jackson序列化带有注解的字段的原理浅析
  • 第十届“图灵杯”NEUQ-ACM程序设计竞赛题解(A-I)
  • Linux ALSA 之九:ALSA ASOC Codec Driver
  • 一文读懂JVM类加载机制过程及原理
  • 一文带你入门MyBatis Plus
  • java split()方法 toLowerCase() 方法
  • Ubuntu - command checklist
  • 2021化学生物地理报考专业
  • 2023年贵州高考197分能报什么大学 197分能上哪些院校
  • 经济贸易是干什么的 前景怎么样
  • 2023年辽宁高考385分能报什么大学 385分能上哪些院校
  • 2023年甘肃高考665分能报什么大学 665分能上哪些院校
  • 2021延安大学西安创新学院招生有哪些专业 什么专业就业好
  • 中秋最佳赏月时间出炉! 日落后一小时最佳
  • 2023适合理科女生的专业 理科女生学什么专业好
  • 2023民航安全技术管理就业方向及前景
  • 2023北京城市学院全国排名多少位 国内第几名